Wednesday, February 9, 2011

Debian Lenny (and other) Shared Object rule support ends

Tomorrow, with the release of a VRT Rule pack, support for the following platforms will no longer be distributed as pre-compiled Shared Object rules:

Debian-Lenny (Replaced by Debian 5.07)
RHEL 5.0 (Replaced by RHEL 5.5)

The VRT is currently working on supporting FreeBSD 7.3 and 8.1 x86-64 platforms, and support for these platforms will be released soon.

In order to subscribe now to the VRT's newest rule detection functionality, you can subscribe for as low as $29 US dollars a year for personal users, be sure and see our business pricing as well at http://www.snort.org/store.  Make sure and stay up to date to catch the most emerging threats!

No comments:

Post a Comment