Monday, June 13, 2011

Snort 2.9.1 beta has been released!

As noted this weekend in our post here, the Snort 2.9.1 beta has been released along with a new version of DAQ (0.6).  The beta is available for download on our Snort-downloads site.

One thing to pay attention to is that Snort 2.9.1 does require an additional dependency as noted in the release notes.

NOTE: Snort 2.9.1 requires pkg-config be installed for some
of its autoconf processing. See details below.



It is available for download here, if your system does not already have it.

Please see the Release Notes and ChangeLog for more details.

Please submit bugs, questions, and feedback to snort-beta@sourcefire.com.

No comments:

Post a Comment