Monday, July 15, 2013

OpenBSD 5.2 and 5.3 now supported through Shared Object rules

Good news for those of you running OpenBSD 5.2 or 5.3 with Snort.  The Vulnerability Research Team will now support, build, and ship pre-compiled Shared Object rules for those platforms.

The updated builds will ship in tomorrow's rule release.  OpenBSD 4.8 will continue to be supported for next couple of weeks before removal.

No comments:

Post a Comment