Tuesday, February 18, 2014

Snort 2.9.5.5 is now EOL for rule support.

Snort 2.9.5.5 is now EOL for rule support.

This means we will no longer be releasing updates for this version of the rule engine. Users of this version are now encouraged to upgrade to the latest version of Snort, which is now Snort 2.9.6.0.

Please review our EOL policy here: https://www.snort.org/eol

No comments:

Post a Comment