Tuesday, January 14, 2014

Reported Libpcap 1.5.2 issues.

All,

Just to let you know we've been made aware of an apparent issue with Libpcap 1.5.2 on Linux. (Snort hangs upon start up.)  1.5.2 is working fine on FreeBSD in our initial testing.

Libpcap 1.4.0 is working perfectly fine and we recommend you use that until a fix is pushed into Libpcap.

No comments:

Post a Comment