Thursday, March 12, 2015

Snort 2.9.7.2 has been released!

Snort 2.9.7.2 is now available on snort.org at
http://www.snort.org/downloads in the Snort Stable Release section.

Release Notes:

2015-03-10 - Snort 2.9.7.2
[*] New additions
* Support for Cisco FabricPath decoding/encoding.

[*] Improvements
* Resolved an issue where the inline normalization preprocessor incorrectly
resized packets when 'preprocessor normalize_tcp: trim' was enabled.

* Resolved crash in file processing of HTTP continuations.


2 comments:

  1. There is a problem to do a clean install on CentOS 7 (since the latest version of snort requires centos 7), using an outdated version of Libdnet, default centos 7 brings a higher version and throws error when installing dependencies: libsfbpf.so 0 () (64bit) packet: 1: snort-2.9.7.2-1.x86_64. libsfbpf.so.0 use centos 6 libsfbpf.so.1 use centos 7 :-/

    ReplyDelete
    Replies
    1. Dear WHK,

      I suggest that you address your question to the appropriate Snort mailing list found here:

      https://www.snort.org/community

      Delete