Friday, July 10, 2015

Snort Subscriber Rule Set Update for 07/10/2015, OpenSSL

Just released:
Snort Subscriber Rule Set Update for 07/10/2015

We welcome the introduction of the newest rule release from Talos. In this release we introduced 3 new rules and made modifications to 0 additional rules.

There were no changes made to the snort.conf in this release.

Talos's rule release:
OpenSSL Vulnerability CVE-2015-1793: A coding deficiency in OpenSSL exists that may lead to a security feature bypass. A rule to detect attacks targeting this vulnerability is included in this release and is identified with GID 1, SID 35111. 
Talos has also added and modified multiple rules in the server-other rule set to provide coverage for emerging threats.

In order to subscribe now to Talos's newest rule detection functionality, you can subscribe for as low as $29 US dollars a year for personal users, be sure and see our business pricing as well at https://www.snort.org/products. Make sure and stay up to date to catch the most emerging threats!

No comments:

Post a Comment