Thursday, July 24, 2014

Snort 2.9.6.0 is now EOL for rule support

Snort 2.9.6.0 is now EOL for rule support.

This means we will no longer be releasing updates for this version of the rule engine. Users of this version are now encouraged to upgrade to the latest version of Snort, which is now Snort 2.9.6.2.

Please review our EOL policy here: https://www.snort.org/eol

It has come to our attention that pfsense uses version 2.9.6.0 for Snort.  Please contact pfsense and ask them to upgrade the package.

No comments:

Post a Comment